Lighthouse has a new layout. Prefer the old one? Return to the old layout, and switch back any time from the link at the top of each page.

New defender account gets 500 error on login

#78

I created an account last night (rjsparks).
When I try to login, I get a 500 server error.

(Specifically: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">


Server Error 500 <!-- CSS Imports -->

<!-- Favorite Icons -->
<div id="container">
    Internal Server Error
</div>



)

Reported by Robert Sparks · August 20th, 2009 @ 10:51 AM

State: resolved
Milestone: none
Assigned to: nobody

Activity

  1. Brendan W. McAdams
    Brendan W. McAdams
    • State changed from new to resolved

    This issue is fixed, as soon as I bounce the server the new code will be in place. A fix didn't make it into the patch queue from development.

    Thank you for pointing out this issue!

    (If you have any further issues please let us know)

    August 20th, 2009 @ 03:57 PM

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.